Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
~
\[url=([^][\s]+)](.*?)\[/url]
~
g
Input 1
1
New
[url=https://test.com]my link[/url]
Substitution
<a href='$1' target='_blank'>$2</a>
[url=https://test.com]my link[/url]